This project is read-only.

Does DinnerNow 3.1 support Visual Studio 2010?

Topics: Setup / Configuration
Apr 11, 2011 at 11:16 PM

Hello,

I noticed during the Pre-Installation Checklist, Visual Studio 2008 SP1 is a requirement. But, then I click on the link it takes me to Visual Studio 2010. Is this version supported?

Thanks,

Tom

Sep 25, 2011 at 5:37 PM

No, not out of the box and there were so many errors and system changes I just activated a restore point to remove the install.